Location Based Services - iOS 8 Version Not Working

Discussion in 'iOS 8' started by Ambush083, Jun 12, 2014.

  1. Ambush083 macrumors regular

    Ambush083

    Joined:
    Jul 29, 2008
    Location:
    Hawaii
    #1
    I'm currently using iOS 8 beta 1 and totally understand that all features may not work. Having said that, the below link is what my inquiry is all about. It shows suggested apps based on locations on the bottom left corner of the lockscreen. My phone doesn't do this and still shows the old swipe to open. Is there a way to switch between the two? Do I need to enable something? I have the Starbucks and Apple app and they both appear to use this feature.

    I have an iPhone 5s and I installed iOS 8 beta twice already for testing purposes, nothings changed. Anyone else experiencing this issue or have a suggested solution?

    Also handoff doesn't work, but I've seen it doesn't work for everyone so I'm ok with that.

    http://www.macrumors.com/2014/06/03/ios-8-apps-quick-access/
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    From the release notes there are some issues with location services. Have you tried turning location services off and back on?
     
  3. Ambush083 thread starter macrumors regular

    Ambush083

    Joined:
    Jul 29, 2008
    Location:
    Hawaii
    #3
    I will give that a try and let you know. I'll be at work all day so I'll post up tonight if I see a change. Thanks.
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Hopefully it will help. I don't think there is anything else to try.
     
  5. Ambush083 thread starter macrumors regular

    Ambush083

    Joined:
    Jul 29, 2008
    Location:
    Hawaii
    #5
    Looks like it works. Wow it's funny requesting desktop site and trying to type in here, it's really zoomed out, but it still does auto correct.

    Anyways, thanks a lot. I was gonna ask why I see passbook and app option at same time, but I'll just disable passbook location thingy.
     
  6. Ambush083 thread starter macrumors regular

    Ambush083

    Joined:
    Jul 29, 2008
    Location:
    Hawaii
    #6
    Found out to fix the Handoff. I kept turning bluetooth off and on, on both my mac and iPhone. Eventually I tried to remove phone from bluetooth, but it said I had to sign out of iCloud. By doing this I kept messing with it until I gave up. Then when I signed back into iCloud, made sure Handoff was enable, then connected my phone (which I couldn't do before) and it worked. :D It's a little buggy, but the feature now works. So happy.
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    Right. Signing out and back in fixed it for me too
     

Share This Page