Location of iPhone and iPad backups on Lion

Discussion in 'Mac OS X Lion (10.7)' started by fishmd, Jul 23, 2011.

  1. fishmd macrumors 68000

    fishmd

    Joined:
    Jun 18, 2008
    Location:
    Sunny South Florida
    #1
    Ok, so I think the location that these files are saved to is now different than where it was before. Please help out. I know that it used to be under ~/Library/Application Support/MobileSync/Backup.

    I need to know because I did a fresh install of Lion and am in the process of setting up the whole computer as new, but need to know where to put all my old backups so that iTunes will still recognize the devices and not keep telling me that they are associated with another library.

    Thanks all. (Sorry if I am asking in the wrong place.)
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_4 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8K2 Safari/6533.18.5)

    Same location on Lion. The user library is just hidden now.
    From finder option click Go menu it shows up.
    Go to folder type ~/Library also works.
     
  3. Althetrain macrumors newbie

    Joined:
    Aug 14, 2011
    Location:
    UK
    #3
    iPad backup location

    Hi
    I do not have the location :-
    ~/Library/Application Support/MobileSync/Backup

    I have ~/Library/Application Support but no Mobilesync

    Any suggestions?

    For some reason my iPad will not backup unless I delete previous backups first.
    For this reason I hoped to move previous backups to another folder to facilitate this problem. But, do you think I can find the folder?

    Regards
    Althetrain
     
  4. Althetrain macrumors newbie

    Joined:
    Aug 14, 2011
    Location:
    UK
    #4
    Found files.

    Hi
    Now found :) - Thanks
    Used Finder - Right-click on icon - Go to folder - ~/Library -
    Found Mobilesync

    Any suggestions though why it will not backup when a backup exists?
    I seem to recall that the problem started with iOS4 upgrade. Trying to be clever, I loaded a beta copy a couple of weeks before official launch.
    Had to scrub and start from scratch when proper iOS4 launched. I am sure this problem has existed since.

    Regards
    Althetrain
     

Share This Page