Location services not working on iPad 3 since iOS 6.1

Discussion in 'iOS 6' started by FatPuppy, Feb 20, 2013.

  1. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #1
    I have an ipad 3 and since ios 6.1 ,I can't locate myself on the map,even siri is not working when I ask her the weather,it says to turn on location services and siri. I took 2 screen shoots down below,btw,I restored clean from itunes and now I am on 6.1.2 and still not working.I know siri understood "who's the weather..." instead of "how's the ..." but still...
     

    Attached Files:

  2. Xm4818103 macrumors newbie

    Joined:
    Feb 26, 2013
    #2
    Mine quit after upgrade.....

    Mine quit after upgrade to iOS 6.1
    Tried Everything from system restore hard reset etc.
    Gave up and called Apple they sent me a replacement iPad 3 still have the same issues.
    Called Apple again and spent over an hour on the phone with them still issue is not resolved
    Please let me know if you resolve your issue thank you
     
  3. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #3
    So,I write again on this thread to say that my problem is not fixed on iOS 6.1.2, everything started after updating to iOS 6.1 and I can't not think that apple is doing this on porpoise to make ipad 3 users buy an ipad 4.Hope I am wrong.
     
  4. ManuCH macrumors 6502

    Joined:
    May 7, 2009
    Location:
    Switzerland
    #4
    Have you tried restoring the iPad as new, without restoring the backup, and see if it works then?

    BTW it didn't happen on mine, location services working fine on the iPad 3 with iOS 6.1.2.
     
  5. Xm4818103 macrumors newbie

    Joined:
    Feb 26, 2013
    #5
    I give up...
    I tried restoring from backup, hard reset, soft reset, backing up from iTunes, wiping the ipad several times... Talking to apple twice, buying a new router...
    Talking to my ISP ...
    Following every darn forum tip I can find...
    Turning on off resetting everything fron location services to router upgrades...

    But I noticed that my wife's laptop has stopped showing our location as well...
    (Hers is windows based)

    I even took the ipad to a wi fi hot spot and guess what?
    It worked there...
    In conclusion it has to be my isp or something snapped in the last update...
    Good luck and may the force be with you
     
  6. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #6
    I restored as new ipad,resetted everything and nothing,I even connected my ipad to my iPhone's hot spot,3G,and still nothing,but...I don't even know why I am trying to fix this,I don't even use l Services,I just fell that my ipad is bad from factory but that can't be cause on iOS 6.0.1 it worked well.
     
  7. Xm4818103 macrumors newbie

    Joined:
    Feb 26, 2013
    #7
    For me it's because like you mine was working before the last 2 updates and everyone Apple, ISP router all blame each other but we cannot find a solution to the problem...

    In my opinion it must be some conflict with the router or ISP since the updates.
    But that does not explain why my wife's windows based system has stopped showing location or why the ipad works in a wifi hotspot (McDonald's )
    I will call apple one last time this week...

    Good luck I will post if I can resolve it
     
  8. FatPuppy thread starter macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #8
    I tried with a 3rd party app and It showed my location but didn't show the pin,the compass was also working after doing that "8" shape
     

Share This Page