Lock/unlock not there !,!?

Discussion in 'iPad Tips, Help and Troubleshooting' started by hugoleveille, Nov 2, 2013.

  1. hugoleveille macrumors member

    Joined:
    Aug 26, 2009
    #1
    See attachment

    Just got my nee ipad air and when i go in general settings, I don t have the lock unlock option to open the ipad by thr cover. I have 2 older ipad and sure enought the switch is there

    Anyone having this issue?
     

    Attached Files:

  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    I think you might need to attach a Smart Cover before that option shows up.
     
  3. hugoleveille thread starter macrumors member

    Joined:
    Aug 26, 2009
    #3
    I have one ( non apple one). Anyone witch a ipad air could confirm the option is there????
     
  4. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #4
    Well, yes, I have an Air, and I have that option there.
     
  5. hugoleveille thread starter macrumors member

    Joined:
    Aug 26, 2009
    #5
    Ok thanks for checking. Smells llike a trip to the apple store
     
  6. bhaasie macrumors newbie

    Joined:
    Jun 20, 2010
    Location:
    So. Central PA
    #6
    Try turning on the pass code lock. I see yours is off.
     
  7. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #7
    Did you try tapping any of the settings. Like say auto lock. Could be it was moved to being a sub setting under that since it is a form of auto lock
     
  8. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #8
    Does your third party cover have the magnet(s) in the non-hinge edge of the cover to trigger the sensor in the ipad mini?
     
  9. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #9
    I have a new Air. I do not have a Smart Cover or any case ATM. But I do have the Lock/Unlock option. It's the 4th option in the section with the AutoLock function.
     
  10. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #10
    You do not need a smart cover to see that option. Try restarting and you should have the option.
     
  11. drzoltar macrumors newbie

    Joined:
    Nov 20, 2013
    #11
    Solution?

    I too am having the same issue on my iPad Mini 2. I have a third party smart case that worked fine with the first generation Mini. But I don't see that setting on my iPad Mini 2. Rebooting didn't solve the issue.

    Did anyone find a solution to this?
     

Share This Page