Lockdown Pro not compatible with 5.1.1?

Discussion in 'Jailbreaks and iOS Hacks' started by ccapman670, Jun 3, 2012.

  1. ccapman670 macrumors regular

    Joined:
    May 31, 2012
    Location:
    New Orleans / Baton Rouge
    #1
    Is Lockdown Pro not compatible for 5.1.1? It says it supports iOS 5 but will not let me download it and says it's not compatible with my device!
     
  2. Norinion macrumors regular

    Joined:
    Oct 18, 2010
    #2
    uh, i managed to get it working on mine... 5.1.1
     
  3. ccapman670 thread starter macrumors regular

    Joined:
    May 31, 2012
    Location:
    New Orleans / Baton Rouge
    #3
    Well I have 5.1.1 and it won't let me get it! Any ideas?

    [​IMG]
    [​IMG]
     

Share This Page