lockdown pro problems

Discussion in 'Jailbreaks and iOS Hacks' started by everlastuk, Jan 10, 2012.

  1. everlastuk macrumors newbie

    Joined:
    Jan 10, 2012
    #1
    hi guys im on IOS 5.0.1, and basically ive always used the app lockdown pro but since going up to IOS 5.0.1 lockdown pro dont work anymore, ive also tried locktopus and even iprotect neither of them work, iprotect downloads but alot of the options dont work, so can someone please help me out and tell me if there is a app similar to the 3 apps ive just mentioned please? i like the fact that i can protect any individual app and even have specific passwords for specific apps and also the disable icon moving and disable app deletion options.

    Ive looked everywhere and had no joy, please help.

    thank u guys
     
  2. The Mad Hatter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #2
    I'm surprised iProtect doesn't work for you, I've been using it for quite awhile (iPhone and iPad on 5.0.1). You might also look at applocker, it has options that iProtect doesn't have. I'm trying it on my iPad to see if it is worthy of being on my iPhone. ;-)
     
  3. everlastuk thread starter macrumors newbie

    Joined:
    Jan 10, 2012
    #3

    damn, does anyone know why iprotect etc dont work for me then? do u think theres a conflict with another app?
     
  4. The Mad Hatter macrumors 6502a

    The Mad Hatter

    Joined:
    Oct 12, 2004
    Location:
    SoCal
    #4
    What exactly is wrong with iProtect?

    You mention options not working... Which ones? You state that that you can have specific passwords for specific apps... Huh? You assign one password to unlock all locked down apps. Are we talking about the same iProtect?
     
  5. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #5
    Lockdown Pro is not yet (at least as far as i know) suitable for 5.01 although the dev said he was working on it.

    Alternative is Applocker which has not all but most functions from Lockdown Pro.

    Iprotect 2.7 should work for 5.01, but latest update is from nov 2011.

    Locktopus is not suitable for 5.01
     
  6. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
    #6
    AppLocker is made for 5.0.... try it out

    I loved Lockdown Pro on 4.0, guess the developer isnt upgrading to 5.0
     

Share This Page