locked files

Discussion in 'Mac OS X Lion (10.7)' started by irishloveguines, Jul 15, 2011.

  1. irishloveguines macrumors member

    Joined:
    Jan 14, 2011
    #1
    ok, i've searched the thread and i can't find a solution. i've been changing some files, and i keep getting this message every time i want to edit a file: ""This file has been locked because it has not been edited for a while. Would you like to unlock it?" is there a way i can permanently turn this off so it doesn't keep asking me this on everything i try and alter?
     
  2. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #2
    system prefs -->time machine-->options-->uncheck "Lock documents 2 weeks after last edit."
     

Share This Page