"Locked SIM" with Gevey Ultra

Discussion in 'Jailbreaks and iOS Hacks' started by Andrew83Ga, Jul 27, 2011.

  1. Andrew83Ga macrumors regular

    Joined:
    Sep 27, 2009
    #1
    I have the Gevey Ultra SIM and trying to use and ATT locked iphone 4 here in Spain with an Orange SIM. I cut the sim to size, although it isn't the prettiest thing, it seems to fit well enough. However, I get a "Locked SIM" message upon reboot. To be honest, the first time I tried, I wasn't following the instructions. The phone was on when I put the GEVEY in, so maybe that ruined the sim for good? If that's the case, Ill just get another SIM card no problem. Can anyone help me out here? I've repeated everything a couple of times, included uninstalling Furiousmod, and re-installing.
     
  2. LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #2
    Doesn't that mean that the SIM card has a pin code activated? Some PAYG SIM's come with a default code such as 0000 or 1234. Check the instructions that came with the SIM.
     
  3. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
    #3
    ha right you are. Thanks. Still no success with the GEVEY however. Only getting "No Service" now.
     
  4. Abs_p macrumors 6502a

    Joined:
    Jul 15, 2011
    #4
    Follow instructions properly.
    If it still doesnot work after repeated trials. Get a new sim from your service provider. Cut it using a proper sim cutter. I have had experiences of gevey not working properly because of improper cutting of sim which can short the gevey circuit coz of which gevey might not work properly :)
     
  5. LMD75 macrumors 6502

    Joined:
    Oct 5, 2010
    #5
    My Gevey Ultra arrived yesterday and I had three microsims to test it on. One of them was cut with a SIM cutter and of course you still need to take a chunk off the edge to make room for the chip on the custom sim tray.

    Two of the three cards pick up the network fine but the one that was cut with a sim cutter always comes up with "Searching.." followed by "No Service". Due to the way it was cut I had to take a slice off the metal contact part to allow room for the chip.

    I then have to go into Carrier Settings and manually select the network.

    I don't get this issue with the factory cut micro sims so maybe it is just bad cutting.

    Try in manual mode and see if you can manually select the network in Carrier settings.
     
  6. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
    #6
    I got it working properly now. The only thing is that I can't get data. My SIM is the Orange Dolphin (Delfin here in Spain), and it's meant for smartphones. I get unlimited data for 3.5 euros a week, but as Ive said, it isn't working, although "3G" is consistently on the status bar. I've used the APN settings on Gevey's website, but to no avail.

    Any help with this?
     
  7. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
  8. Andrew83Ga thread starter macrumors regular

    Joined:
    Sep 27, 2009
  9. dmunkey macrumors newbie

    Joined:
    Jan 29, 2008
    #9
    Hey Andrew i am in this exact situation with the data, did you ever solve this issue?
     

Share This Page