Lockinfo 3.0.3.11 - email preview problem

Discussion in 'Jailbreaks and iOS Hacks' started by Tom1803, May 15, 2011.

  1. Tom1803 macrumors newbie

    Joined:
    May 15, 2011
    #1
    Hi all,

    I've been using Lockinfo for the last 4 months or so and I'm happy with its performance.

    However, I just recently experienced the following problem.

    When I updated to this version about a week ago, my email preview started to act up. When I get a new email, I get the notification on the lockscreen as it should. If I then tap on the notification to preview the email, I get the header, but there is no message body and just a line that reads "This message has no content." However, if I ignore the notification, unlock the iPhone and then engage Infoshade, I can tap on the notification and preview the email without any issue.

    I'm running JB'ed (redsn0w 0.9.6rc16) iOS 4.3.3 on iPhone 3GS.

    Is anyone else having the same issue or am I the only one? I want to know if the problem is with Lockinfo or my setup.

    Please reply if you're having the same issue or if you know of a fix.

    Cheers,
    Tom
     
  2. rwilliams macrumors 68040

    rwilliams

    Joined:
    Apr 8, 2009
    Location:
    Durham, NC
    #2
    I think he released a new beta version yesterday that fixes this problem.
     
  3. Tom1803 thread starter macrumors newbie

    Joined:
    May 15, 2011
    #3
    Oh, OK. That's great. I'll just wait patiently then. :)

    Thanks for your quick reply.
     
  4. walie macrumors 6502a

    Joined:
    Nov 15, 2010
    #4
    I tihnk the new beta has introduced a new problem where you need to input your passcode to wake the phone every time, even if you set it so that the passcode is only required 15/30/1h after putting the device to sleep
     

Share This Page