LockInfo and Bite SMS conflict

Discussion in 'Jailbreaks and iOS Hacks' started by clumsythief83, Jan 22, 2012.

  1. clumsythief83, Jan 22, 2012
    Last edited: Jan 22, 2012

    clumsythief83 macrumors regular

    Joined:
    Sep 3, 2010
    #1
    Hi guys, I was wondering if anyone knows how to remove the BiteSms alert on the lock screen, because it appears right on top of my lockinfo. Since my SMS already appears on my Lockinfo, I don't need biteSMS icon to notify me on my Lockscreen.

    Thanks a lot.
     

    Attached Files:

  2. ercsliberty macrumors 6502

    Joined:
    May 15, 2011
    #2
    now everyone has your number
     
  3. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #3
    Go into Bite settings and turn off In Lockscreen
     
  4. clumsythief83 thread starter macrumors regular

    Joined:
    Sep 3, 2010
    #4
    I'm in version 6.1 and can't find that. Is it in the new version only?
     
  5. mario24601 macrumors regular

    Joined:
    Nov 26, 2010
  6. heyyitzmelissa macrumors 6502

    Joined:
    Jan 17, 2012
    #6
    Too late hehe
     
  7. sh0ebox macrumors member

    Joined:
    Mar 3, 2011
    #7
    As heyyitzmelissa said, you just need to disable the lockscreen notifications in BiteSMS.

    Note that this will also happen with any other apps that have lock screen notifications. Just go to settings > notifications and then disable "show in lock screen" for all apps that you have allowed access to notification center for
     
  8. clumsythief83 thread starter macrumors regular

    Joined:
    Sep 3, 2010

Share This Page