Lockinfo and the mail plugin

Discussion in 'Jailbreaks and iOS Hacks' started by statofmotion, Oct 19, 2010.

  1. statofmotion macrumors member

    Joined:
    Nov 16, 2008
    #1
    Problem is that mail is not showing up anymore on lockscreen but when Infoshade is pulled up, mail appears. My mail did appear on the lockscreen when first downloaded but now it is gone.

    I've restarted the phone many times as well as resprung it too. Not sure what's going on.

    Might be a stupid question but does it matter if I am still using the trial:confused:
     
  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    Yes. You should get full functionality back once you get the full version of the app.
     
  3. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #3
    In your LockInfo settings, go to the Mail plugin and select visibility. Make sure the Lockscreen tab is turned on and respring. If it is, turn it off, respring, turn it on again and respring. That's all I can think of.
     
  4. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #4
    You have full functionality while on the trial version.
     
  5. statofmotion thread starter macrumors member

    Joined:
    Nov 16, 2008
    #5
    That worked! Thank you

    I find it odd that in Infoshade, that setting of visibilty was off and my mail was still showing :confused: weird.
     
  6. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #6
    Yeah, when LockInfo initially downloads the settings seem to be off. What I did was turned off settings in lockscreen, infoshade, homescreen. Resprung the device and then went in and turned on all the ones I wanted to show up for each screen and resprung again to make sure everything was accurate. After that, works perfectly and haven't had a problem since.
     

Share This Page