lockinfo doesn't show up in settings

Discussion in 'Jailbreaks and iOS Hacks' started by mister-c, Feb 27, 2010.

  1. mister-c macrumors newbie

    Joined:
    Feb 27, 2010
    #1
    I've searched around on the forums and on google and not found anyone else with this issue.
    I install lockinfo from cydia, and goto the iphone settings app and.. there is no lockinfo entry there. Just entries for the other random apps on my iphone pre-jailbreak.

    I've also tried installing from Rock. No luck

    SSHd into my iphone and poked around the filesystem and while i don't know what i'm looking for exactly, there were lockinfo files/bundles present in several places that makes me assume it's installed correctly.

    Obviously tried restarting my iphone as well, after each different install/reinstall.

    Fully willing to pay the $5 provided I can get it to work. but as I understand that occurs after you install anyway. I'm running intelliscreen right now as that seems to work without hassle.

    any help?
     
  2. daveb1983 macrumors newbie

    Joined:
    Jan 28, 2010
    #2
    in my experience apps offered for free in cydia that u shud usually pay for have all sorts of problems associated with them. My advice is pay the money and support the developers where possible. ive been running legit lock info since i 1st jailbroke and it is well worth every penny.
    If this fixes the problem then its all good, if it doesn't atleast the devevoper/repo will offer advice as to why, my bet however is that it will fix ur issue
     
  3. mister-c thread starter macrumors newbie

    Joined:
    Feb 27, 2010
    #3
    My point was:

    You have to install the trial version of the app in the first place, correct?
    And then purchase from within the settings?

    I'm not trying to use a cracked app. It won't function legitimately.
     

Share This Page