Lockinfo Help

Manzanas

macrumors member
Original poster
Oct 24, 2011
80
0
Do you guys know how to disable Siri from the lock screen when lockinfo is installed? It is disabled on my general settings, but after I installed lock info I can't seem to be able to disable it on the lock screen.
 

Manzanas

macrumors member
Original poster
Oct 24, 2011
80
0
Yeah i did that. It worked until lockinfo was installed. Then it is bypassed, even though it is stilled enabled to prevent siri from working.

Edit: I hit data protection unde lockinfo and it seems to do the trick. We'll see if there are any more issues.
 

Wide opeN

macrumors 68000
Aug 27, 2010
1,723
954
Georgia
Sms

All my other apps on the LockInfo HomeScreen will open when I tap on them, so as to interact/reply etc... with them.

However, the App that this feature is MOST important for me Messaging (I'm using BITE) doesn't do anything when I tap on it.

It would be Uber useful if it opened up when I get text, so as to reply, when I tap on it.

Does the native app exhibit this behavior too... anyone know!?

Thanx in advance!!!
 

Kyotoma

macrumors 68000
Nov 11, 2010
1,996
46
Carnegie and Ontario
All my other apps on the LockInfo HomeScreen will open when I tap on them, so as to interact/reply etc... with them.

However, the App that this feature is MOST important for me Messaging (I'm using BITE) doesn't do anything when I tap on it.

It would be Uber useful if it opened up when I get text, so as to reply, when I tap on it.

Does the native app exhibit this behavior too... anyone know!?

Thanx in advance!!!
You can toggle this setting in Lockinfo Settings.
 

Wide opeN

macrumors 68000
Aug 27, 2010
1,723
954
Georgia
Unfortunately you can't.

It only gives the options to make the Message Plugin Visible... Nothing else.

I've emailed the developer, hopefully I'll hear back.

Anyone else want to take a stab!?
 

Wide opeN

macrumors 68000
Aug 27, 2010
1,723
954
Georgia
Sorry, I stand corrected the option that was mentioned IS there in LOCKINFO Settings.

It's under Plugins and not LockScreen.

Thanks Poster, would've never thought to go back and check my settings.

AWESOME!!!!!!!!
 

Manzanas

macrumors member
Original poster
Oct 24, 2011
80
0
Found the answer to my question, there is a toggle called data protection, enabling it did the trick
 

Similar threads

Replies
0
Views
230
  • Jeroen Gielkens
0
Replies
0
Views
520
Replies
0
Views
597
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.