LockInfo ios4 problem!

Discussion in 'Jailbreaks and iOS Hacks' started by AutomaticHaze, Dec 13, 2010.

  1. AutomaticHaze macrumors regular

    Joined:
    Aug 4, 2008
    Location:
    Texas
    #1
    I've just recently taken up themeing my iPhone 4 like i did with my older Ipod and iPhones. Im trying to get LockInfo to work, and it's honestly about to drive me crazy! :mad: hah

    No matter what i do in the setting of lockinfo, none of the sections will expand. It's like the sections don't respond to being touched at all. Even the refresh button on the mail section just animates and never checks for mail. :confused:

    I've been searching on google for the last hour or so, and found http://forums.macrumors.com/showthread.php?t=1014024

    That doesn't relate to my problem since it's way back in the day when gruppled first came out, so im stumped. Some help would be great! Thanks.
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    Lockinfo work for pretty much everyone else, so we know that the Application is not the problem but something else you got installed in your phone, we need more information about what you got running in order to give you any close to useful advice.

    what Themes are you running? are you running Winterboard? What iOS4 are you running (4.1, 4.2B, 4.2.1)? are you running the latest version of Lockinfo?

    When you said "trying to get lockinfo to work", what exactly have you tried already, besides changing the settings?
     
  3. AutomaticHaze thread starter macrumors regular

    Joined:
    Aug 4, 2008
    Location:
    Texas
    #3
    My bad, im running 4.1 jailbroken with limera1n, i am using winterboard, and im using the theme Classica 3, and the theme Elegant Lockinfo HD, and yes im on the latest verison of lockinfo.

    I've tried messing with every setting in the lockinfo app i can think of, not using my Classica theme, not using my LockInfo theme, rebooting and reinstalling lockinfo.
     
  4. los318 macrumors 6502

    los318

    Joined:
    Jun 29, 2010
    Location:
    Austin, Tx
    #4
    have you tried to reinstall it? Generally speaking, Lockinfo itself doenst have many errors. Minor stuff but the Dev is very good and keeps on top of it.
     

Share This Page