Lockinfo randomly stopped working- HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by Simgar988, Jan 7, 2010.

  1. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #1
    I'm so frustrated. I don't know what happened, and going without my lockinfo for 5 days is driving me up the wall. I know things don't randomly happen, but I really cannot think of what I changed in order to mess it up. I downloaded proswitcher but other than that, nada.

    Since the incedent, I've uninstalled proswitcher, and deleted and re ssh'd my gruppled lockinfo themes final to my phone.

    please please help, idk how manymore days I can make it. and ideas on why it pooped out on me?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Were you on the 90 day free trial for LockInfo and it's expired. If not, you should at least see the native Lockinfo screen (unless you switched LockInfo off)
     
  3. Simgar988 thread starter macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #3
    I thought it was free and I've been using it for probably 6-7 months at least
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    The versions since about late November are $4.99 with a 90 day free trial.

    You can check in Settings. If it says nothing about license, then you may still have free version.
     

Share This Page