Log out of Beejive?

Discussion in 'iPhone' started by itsmequinn, Jun 23, 2009.

  1. itsmequinn macrumors regular

    Joined:
    Oct 29, 2007
    #1
    Is there any way to log out of Beejive and stop receiving notifications? I tapped on offline under the accounts screen and when I launch Beejive and look at the accounts screen, it still shows me as offline, but the notifications just won't stop! I turned them off in settings now, so they aren't coming any more, but is there a way to just log out manually from gchat and AIM (the two services I'm using) so that when I close, the push notifications will stop.

    Basically, I use gchat at work on my computer and just want to stop notifications while I'm there by logging out on the phone and then be able to log in on the phone after work. What's the most seamless way to do this? I hope it doesn't involve turning off notifications for Beejive every morning and turning the back on every evening.
     
  2. The General macrumors 601

    Joined:
    Jul 7, 2006
    #2
    Go to Accounts and log back in. Then log out. Maybe it got messed up.

    You shouldn't get notifications if you're logged out. I don't get them when I'm logged out.
     
  3. itsmequinn thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #3
    I should have mentioned that this morning I was having issues logging in and I have a suspicion that I may be logged in multiple times but I am unable to log out of some of those sessions because beejive has moved on to other sessions (if that makes sense). I wasn't sure if this was all a hiccup from my earlier log in problems or if this was the default behavior of beejive.
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    With AIM, you can talk to an automated system aolsystemmsg or whatever and have it log you out of all other sessions.

    Is there a way to do that for gtalk?
     
  5. itsmequinn thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #5
    Yeah I was wondering. My problems (I think) may lie solely with google talk, since I only have 1 AIM buddy that I talk to and I haven't gotten a message from them today, so I wouldn't know. I did talk to the automated program and had it log me off everywhere else. Not sure if you can do that with google talk.
     
  6. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #6
    Under settings within the system setting, scroll all the way down to the bottom and there's a setting that allows you to change the default login pattern.

    I am too lazy to be more specific.
     
  7. itsmequinn thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #7
    Yes, I think I know what you mean, you can change an option to timeout your session after a certain number of minutes/hours. That doesn't seem to be working in this case. More and more I am starting to think this was just an issue where I logged in multiple times and some of those sessions won't die now. I'm it will resolve itself in time.
     
  8. jatt559 macrumors member

    Joined:
    Oct 21, 2008
    #8
    I'm having same problem as you are... and its with google talk. I'm offline from the iphone and I keep receiving notification for gtalk.
     
  9. Sean006 macrumors 6502

    Joined:
    Dec 23, 2008
    #9
    i have this same problem no for about 2 months.....i even show im logged into AOL IM thru my work messaging system...im not logged on anywhere...at home, iphone, no where and it says im logged in all the time when i look at the work one...

    if someone does send me an im i get it thru a text on my iphone...

    anyone find an answer let me know...
     

Share This Page