Logged out if in-active?

Discussion in 'OS X El Capitan (10.11)' started by CyberMartyr, Jul 15, 2015.

  1. CyberMartyr macrumors newbie

    CyberMartyr

    Joined:
    Aug 4, 2010
    Location:
    Puyallup, WA
    #1
    Instead of the screen saver or blank screen I've been getting logged out completely with 10.11. I've checked the screen saver and power settings. It's set to screen save after 15 min, blank the screen after 1 hour and not to log out.

    Anyone else experiencing this or have a fix?

    Thanks!
     
  2. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #2
    Check to make sure the Require Password option isn't turned on in System Preferences > Security & Privacy. (When on it makes it so you need to re enter your password for the user account after a set amount of time the screen being off.)
     

    Attached Files:

  3. CyberMartyr thread starter macrumors newbie

    CyberMartyr

    Joined:
    Aug 4, 2010
    Location:
    Puyallup, WA
    #3
    Thank you I will try that. That was never an issue before. I wouldn't care if everything stayed running while it was locked, I do like locking my machine. But for whatever reason it looks like App Nap is trying to recover the apps and most of them crash or come up in an inconsistent state. The big offender is Virtualbox wish I need for work.
     
  4. CyberMartyr thread starter macrumors newbie

    CyberMartyr

    Joined:
    Aug 4, 2010
    Location:
    Puyallup, WA
    #4
    It's still occurring :(
     
  5. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #5
    That sucks. Sorry my idea didn't work. Hopefully someone else has suggestions or knows exactly what the issue is.
     

Share This Page