Logging on to Macrumours

mac15

macrumors 68040
Original poster
Dec 29, 2001
3,099
0
do all of you have to log in before you post something or does it automaticaly
go to the thread you want

It sucks now I have to log in all the time
I checked all my Cookies and only has a session cookie not the all the logged in one or something like that

is it internet explorer or just macrumours
 

IndyGopher

macrumors 6502a
Nov 3, 2001
782
1
Indianapolis, IN
Originally posted by Beej
It's you, buddy. It's not IE, it's not Mac Rumors. Try deleting your Mac Rumors cookie... that might work.
While you're right that deleting the cookies usually fixes it, I wouldn't be so quick to say it's just him.. Since installing 10.1.3, three of the five machines I have put it on have developed IEmnesia. Mass-cookie-deletion has worked on 2 of them, but the PBG4 with 10.1.3 and IE has simply gone catatonic where settings are concerned. Each reboot greets me with the downloads going to the desktop, the ungodly blue-like browser color, go button restored, and explorer bar staring me in the face... all things that I turn off and adjust each and every time. Multiple deletions of the preferences and cookies has done precisely nothing.

Sooo... while I am all for deleting cookies and preferences and acknowledge that it works most of the time, it's not a panacea.
 

mac15

macrumors 68040
Original poster
Dec 29, 2001
3,099
0
when I upgraded to OS 9.2.2 when it came out my cookies went wacko and they were all stuffed up
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.