Logic Board A1278 Issue - Component broken - Does not turning on

Discussion in 'MacBook Pro' started by lazton, Jan 3, 2014.

  1. lazton, Jan 3, 2014
    Last edited: Jan 3, 2014

    lazton macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #1
    Hello together,

    I have broken one component on the installing my second HDD.

    Do somebody know, which component is missing and what value has this part???

    MacBook Pro 13" 2009 Intel 2.26
    Logic Board A1278
    PART NUMBER: 820-2530

    Enclosed is the picture.

    Thank you guys in advance,
    Anton
     

    Attached Files:

  2. triplelucky macrumors regular

    Joined:
    Sep 30, 2012
    Location:
    Tucson, Arizona, USA
    #2
    Can you post a better pix that more clearly shows what you are talking about?
     
  3. lazton thread starter macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #3
    Hi, enclosed is the better pix.

    Thank you.
     

    Attached Files:

  4. lazton thread starter macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #5
  5. triplelucky macrumors regular

    Joined:
    Sep 30, 2012
    Location:
    Tucson, Arizona, USA
  6. lazton thread starter macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #7
    I have broke it with a screwdriver...
     
  7. triplelucky macrumors regular

    Joined:
    Sep 30, 2012
    Location:
    Tucson, Arizona, USA
    #8
    Well I would check the obvious stuff like unplug battery, unplug magsafe, let it sit for a couple of minutes and the plug battery back in and hook up magsafe and see what you’ve got.
    If its still dead then you will have to get into more advanced troubleshooting and there are some very good other threads here focusing on that.

    Best of luck with it.
     
  8. lazton thread starter macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #9
    I have try everything but there are no reaction. I have now a new pix, what do you think may be is something else mising?

    Thank you,
    Anton
     

    Attached Files:

  9. Doward macrumors 6502a

    Joined:
    Feb 21, 2013
    #10
    Out of curiosity, was all power removed when you 'broke it with a screwdriver'?
     
  10. lazton thread starter macrumors newbie

    Joined:
    Jan 3, 2014
    Location:
    CA
    #11
    I have fix it! YHank you very much for help!!! :)
     

Share This Page