Logic Express 9 update

Discussion in 'Mac Apps and Mac App Store' started by jayducharme, Mar 19, 2010.

  1. jayducharme macrumors 68030

    jayducharme

    Joined:
    Jun 22, 2006
    Location:
    The thick of it
    #1
    I guess this was released alongside the Pro update:

    This update delivers improved compatibility and numerous fixes.

    Issues addressed include:

    Support for 64-bit native mode
    Compatibility with 64-bit Audio Unit plug-ins
    File names with over 32 characters are now supported
    Samples are now mapped correctly when using the "Contiguous Zones" option in the EXS editor
    Updated System Requirements

    32-bit mode requires Mac OS X 10.5.7 or later
    64-bit mode requires Mac OS X 10.6.2 or later
    The update is recommended for all users of Logic Express 9.
     
  2. ThirteenXIII macrumors 6502a

    Joined:
    Mar 8, 2008
    #2
    regarding this update. is it just me or did the update add two versions of Logic Express 9 in the applications folder? :confused:

    I have Logic Express and the other labeled Logic Express 9.0.1

    when i launch Logic Express it says v9.1.1, and the other of course says 9.0.1

    would it be safe to delete the 9.0.1 one or is there a purpose to having both?


    thanks
     

Share This Page