Logic Studio Install Issue

Discussion in 'Mac Basics and Help' started by ampsan, Sep 28, 2011.

  1. ampsan macrumors newbie

    Joined:
    Sep 28, 2011
    #1
    Specs:
    17" MBP (Feb 2011 Release)
    Version 10.6.8
    All latest updates installed prior to installation.

    So here's the issue. Bought the full retail version of Logic Pro Studio the other day, brought it home, and installed it just like each and every other piece of software. Followed all the prompts, didn't cancel anything mid-install, no power outages or anything like that. The installer says that it's complete and done.

    I restart, then go into applications, and there's nothing. No mention of Logic, or any of the other supporting programs that come with it. Spotlight search turns up nothing, no mention in Library/Application Support, no preference files, pretty much no record of anything being installed, apart from some Apple loops that somehow ended up in a folder in the root Macintosh HD folder.

    So I don't really know what happened, I've been into the Genius bar, and they just shook their heads, none of them had ever run into something like this before. One of them deleted the loops from the HD, and told me to just re-install it.

    I'm going to try again when I get home from work tonight, but I was wondering if anyone else has run into a similar issue in the past, and maybe knows if there's something different I should do?

    Thanks in advance!
     
  2. patrick0brien macrumors 68040

    patrick0brien

    Joined:
    Oct 24, 2002
    Location:
    The West Loop
    #2
    This is a new on for me.

    I agree, try a new install. This time repair your disk permissions beforehand. Then during install, monitor your Applications folder to see if the applications are being placed.
     

Share This Page