Logic X mutes - and refuses to un-mute a track

Discussion in 'Digital Audio' started by pianoman88, Jul 8, 2015.

  1. pianoman88 macrumors regular

    Joined:
    Aug 20, 2010
    #1
    I opened up a project this morning and noticed that a track this is normally un-muted was muted. I tried to un-mute it without success. It will play for about a second a become muted again.

    I created a duplicate track and pasted the notes in place with the same result.

    Any ideas as to what is happening ?
     
  2. accentaudio macrumors 6502

    accentaudio

    Joined:
    Apr 4, 2012
    Location:
    Kansas City
    #2
    You might consider trashing your Logic prefs and trying again.
     
  3. jacobluecke macrumors member

    jacobluecke

    Joined:
    Dec 19, 2007
    Location:
    Jefferson City, MO
    #3
    I've had this happen to me a couple times.

    For me, it's always been because I had "write automation" selected on that track, accidentally left it on, then at some point later muted the track. If that happens, the track will act as you describe, mysteriously muting itself over and over again at the same point.

    The easiest fix is just to remove that automation point. If you don't have any other automation on that track, you can just select the troublesome track then use the "Mix" menu and select "Delete All Automation on Selected Track."
    --- Post Merged, May 12, 2016 ---
    Well, I just saw the original post was from 2015. I hope you have it figured out by now!
     

Share This Page