loginwindow process not responding - erase and install does not help

Discussion in 'macOS' started by tibike, Sep 27, 2009.

  1. tibike macrumors newbie

    Joined:
    Sep 27, 2009
    #1
    A couple of days ago i ran into some problems with my macbook (version 3,1). some processes are not responding (loginwindow and systemuiserver), apple menu items are not responding (meaning no shutdown or restart) and i get a 10+ min. blue screen on startup.

    Safe mode looks ok (except no sound - that could be some other issue) and testing with leopard disk shows no hardware errors and no problems with disk permissions.

    NOW! the big problem is that i tried to reinstall the OS using erase and install with different startup disks (leopard and snow leopard) and the problem persists. I mean i deleted every inch of the hard drive (including efi - ??) with no results. :eek:
    Still safe mode works well. I tried some tricks i found on forums (like deleting startup items - i have no startup items (!?), and deleting com.apple...plist file) but none seemed to work.

    note: my guess is that it's a network issue as i was just copying some stuff from a local network (my linux desktop).

    second note: this guy's post is similar (but without the erase and install stuff). http://forums.macrumors.com/showthread.php?t=793654

    any guess anyone ???
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    Have you upgraded the memory, if you have swap factory memory back in, if you haven't and there are 2 DIMMs remove 1 and try a reboot with only 1 DIMM in.

    Could be an issue where a DIMM is hanging the machine, but not crashing it.

    If you've wiped the drive, then it may not be a SW issue, and Safe Boot may not be using a specific bad spot in memory.
     
  3. tibike thread starter macrumors newbie

    Joined:
    Sep 27, 2009
    #3
    thanks for the advice.
    i have no outside hardware or peripheral.
    but I'll try it out.
     
  4. tibike thread starter macrumors newbie

    Joined:
    Sep 27, 2009
    #4
    Nope! Not the RAM.
    Now I installed Windows XP and it's running great. That's kind of ironic...
     

Share This Page