Logitech G500 mouse acceleration on OSX Lion

Discussion in 'Mac OS X Lion (10.7)' started by go.mouse, Jul 23, 2011.

  1. go.mouse macrumors newbie

    Joined:
    Aug 10, 2007
    Location:
    Vancouver, BC
    #1
    Did anyone notice that mouse cursor acceleration on 10.7 has changed?

    The new setting is hard to get used to, and the cursor actually skips or jumps from time to time, even with a very slight movement. This issue does not exist when I boot into Windows on the same MBP, with the same mouse.

    I've also tried SteerMouse, but just couldn't get it to work the same way it behaved in Snow Leopard and previous OSX. Unfortunately 1920x1200 is a lot of pixels to move the cursor across, so a high DPI mouse is required. I read somewhere about Mac's 125Hz polling rate ceiling as well?

    Any input or suggestion is appreciated.
     
  2. ShiftyGray macrumors regular

    Joined:
    May 19, 2010
    #2
    Yes, I am not sure what exactly has changed, but FPS gaming has become quite annoying. I have checked multiple sites and have not found a solution.

    If anyone knows more, that would be greatly appreciated.
     
  3. FroMann macrumors 6502

    FroMann

    Joined:
    Mar 26, 2011
    Location:
    North Carolina, USA.
    #3
    On the app store look up Decelerator, I found it to be the best best app to adjust or fully disable mouse acceleration. It was given away for Free when Lion came out and it may cost a dollar now.

    If your too cheap to pay 1 dollar for an app you can get a older app called iMouseFix which disables mouse acceleration.
     
  4. Kevenly macrumors regular

    Kevenly

    Joined:
    Nov 22, 2008
    Location:
    The wrong planet.
    #4
    I'm having this issue big time. I also notice it does not occur in Windows. It started with the installation of Lion. Just as you say the mouse will some times completely disappear off the screen with the slightest movement. It's almost like it stops tracking the mouse and then causes it to re-appear from away. I turned down the tracking, and now it's agonizingly slow but still flies across the screen or jumps randomly. It's terribly frustrating! I'm complaining about it wherever I can but there isn't a whole lot of response. I'm trying to get attention at Apple Discussions about it but to no avail so far. I just hope anyone having this issue will post there is a chance Apple will see it and become aware of it.

    https://discussions.apple.com/message/15706466#15706466
     

Share This Page