Logitech scroll wheel mouse - no button options

Discussion in 'Mac Accessories' started by Nostromo, Jul 15, 2011.

  1. Nostromo macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #1
    Hi,


    For the use in Blender I need to reprogram my logitech wheel mouse (2 buttons, one scroll wheel).

    When I go to preferences/mouse I am not given any options for buttons, just double click speed and the other secondary things.

    How can I, for example, reprogram the wheel, so when I click I won't get the widget/dashboard area?
     
  2. iStudentUK macrumors 65816

    iStudentUK

    Joined:
    Mar 8, 2009
    Location:
    London
    #2
    Have you downloaded Logitech Control Centre (go to Logitech site)? The latest version is quite good, lots of options for the buttons.
     
  3. Nostromo thread starter macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #3
    I did.

    Then it asked me for a "Logitech unifying receiver" and told me that it was not plugged in.

    It sounds like a piece of hardware.

    When I looked on my mac under "Logitech" it only showed me the Logitech control center installer, and, after I ran it, the Logitech unifying software, but nothing else.

    After installing, I could not find anything that allowed me to program the buttons.
     
  4. iStudentUK macrumors 65816

    iStudentUK

    Joined:
    Mar 8, 2009
    Location:
    London
    #4
    Yes, the unifying receiver is the wireless USB dongle thing (my name for it is so much better!). I have a Bluetooth mouse, so don't have one. When I installed LCC it just appeared I'm system preferences at the bottom no trouble. Don't know what to suggest I'm afraid.
     
  5. Nostromo, Jul 15, 2011
    Last edited: Jul 15, 2011

    Nostromo thread starter macrumors 65816

    Nostromo

    Joined:
    Dec 26, 2009
    Location:
    Deep Space
    #5
    Logitech's software does not recognize the Logitech mouse.

    I found the solution in Expose where I disabled the scroll wheel - now it's available in Blender to navigate.
     

Share This Page