LogMeIn acting very strange

Discussion in 'Mac Apps and Mac App Store' started by ideal.dreams, May 11, 2012.

  1. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #1
    I was looking at my menu bar and noticed the icon for LogMeIn was greyed out, so I clicked on it. The only option I was able to click was "Open LogMeIn...", the other options were greyed out. I click on the open option and it says LogMeIn is turned off. There is a button to turn it back on but it's greyed out (see picture below).

    I opened Activity Monitor and tried to force quit the app but as soon as I did, it reopened. So I tried to use "sudo kill <PID>" in terminal to quit it...same thing. It reopens and gets a new PID. I can't figure out what the hell is going on but it's pissing me off.

    If anyone can shed some light on this I'd appreciate it.

    [​IMG]
     
  2. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Mine got weird recently but not like exactly like that.

    Uninstall/reinstall.
     
  3. reel2reel macrumors 6502a

    reel2reel

    Joined:
    Jul 24, 2009
    #3
    Something has gone terribly wrong with LogMeIn. It clearly, undeniably sucks now. It's clunky and slow (no matter if you have the free or paid version) and its stupid updater randomly and frequently interrupts, even during LogMeIn sessions!

    Do yourself a favour and avoid LogMeIn at all cost. They've decided to dumb down their operation.

    Can anyone recommend a good alternative? Or, better yet, offer a decent tutorial of how to bypass these services and use MacOS to setup secure remote connections? Every tutorial I find in the googleverse is just trying to sell some 3rd-party software.
     

Share This Page