Logmein broken since 10.5.6

Discussion in 'macOS' started by durija, Dec 17, 2008.

  1. durija macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    Seattle
    #1
    I'm using logmein free to connect to my Mac at home form either a PC or Mac at work. The 10.5.6 update appears to have broken this. Anybody got a fix? They don't yet at logmein.com that I can find.
     
  2. Javicom macrumors newbie

    Joined:
    Dec 19, 2008
    #2
    Fix for LogMeIn and 10.5.6 upgrade issue

    I also had this issue after upgrading to 10.5.6. I was able to fix the problem by running the uninstaller (Applications/LogMeIn/LogMeInUninstaller), then logging into www.logmein.com and re-registering the computer. THis is all done on the target computer (the one that you upgraded to 10.5.6).

    For good measure, I also uninstalled and re-installed the client plug-in from the computer where I initiate the connection. Instructions from LogMeIn support for this:

    ------------------------------------

    If you are having issues controlling a target machine after installing the Mac plug-in, please try reinstalling the
    plug-in.

    1. To remove the plug-in, navigate to Library/Internet Plug-Ins, and remove the LogMeIn.plugin file.
    2. Use the Safari browser to connect to the target machine.
    3. Click the appropriate button to download the Mac plug-in.
    4. After you've downloaded the installer, quit out of Safari completely (command +Q) before letting the installation
    run.

    The plug-in is written for both Safari and Firefox, so you should be able to connect just fine with either one of them.
    If you're still having trouble with the plug-in after this, remove the plug-in again and choose to skip installation
    when you connect to your target computer. It will default back to the original Java remote control method.
     
  3. durija thread starter macrumors 6502

    Joined:
    Jan 16, 2008
    Location:
    Seattle
    #3
    Thanks Javicom. That worked. Whatever 10.5.6 did to logmein, an uninstall/reinstall fixed it.:)
     

Share This Page