Lol, screwed around with my computer

Discussion in 'Community Discussion' started by fireshot91, Aug 13, 2009.

  1. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #1
    So, I was messing around with the Accessibility options on my computer.
    I'm on Windows XP, so that's why it didn't go in any of the Mac forums.

    I somehow made it so the blue bar (On the top, where the close, minimize, maximize buttons) is smaller.
    It's about 1/2 size than normal. Any way I can make it back to default?
     
  2. conch575 macrumors 6502

    conch575

    Joined:
    May 29, 2009
    Location:
    Sydney, Australia
    #2
    Well, when I usually screw with the Accessibility Options on my PC and something goes wrong, I go back and click everything till I find what made the thing stuff up in the first place. Just go on a clicking frenzy!!
     
  3. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
  4. mscriv macrumors 601

    mscriv

    Joined:
    Aug 14, 2008
    Location:
    Dallas, Texas
    #4
    You shouldn't be screwing around with your computer and you definitely shouldn't be talking about it openly. Pervert! I'd be on the look out for Chris Hanson if I was you. :D


    Are you sure it was accessibility options? I don't see anything there that would cause the top bar to be smaller. Usually, accessibility makes things bigger or easier to use, not smaller or harder. Did you mess with anything else? A Screenshot might help people better understand what you are talking about.
     
  5. guydude193 macrumors 6502a

    Joined:
    May 15, 2009
    Location:
    MI
    #5
    Of course, the "bar" could've been bigger than normal in the first place and it went back to normal?
     
  6. mscriv macrumors 601

    mscriv

    Joined:
    Aug 14, 2008
    Location:
    Dallas, Texas
    #6
    ^^^^^^^^^^^^^^^^^

    I must say, quite astute Mr. Holmes. I hadn't considered that.
     
  7. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
  8. Bill Gates macrumors 68020

    Bill Gates

    Joined:
    Jun 21, 2006
    Location:
    127.0.0.1
    #8
    If you changed what I think you changed, here's the fix:

    1) Right-click on the desktop and choose "Properties"
    2) Click on the "Appearance" tab
    3) Click "Advanced"
    4) Under where it says "Item:" choose "Active Title Bar"
    5) Make sure the size is set to 25 and the font is set to Trebuchet MS of size 10
    6) Repeat steps 4-5 for "Inactive Title Bar"
     
  9. fireshot91 thread starter macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #9
    Very well, that makes it better.


    Now on the bottom the "Start Menu" bar is bigger and pixelated....
     

Share This Page