Looking to disable shared libraries in itunes?

Discussion in 'Mac Basics and Help' started by W1MRK, Jan 26, 2012.

  1. W1MRK macrumors 6502

    Joined:
    Dec 9, 2010
    #1
    Hello all. I am on the wireless of my college. In iTunes under the shared folder on the left hand side of the screen, other libraries keep popping up. I have home sharing off, and had no desire to share. Can anyone tell me how to remove them from seeing me, or from me seeing them? Thanks

    Latest iTunes be used
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    iTunes > Preferences > Sharing seems like a logical place to start...
     
  3. W1MRK thread starter macrumors 6502

    Joined:
    Dec 9, 2010
    #3
    Everything in sharing is unchecked and home sharing is off.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Those are libraries that have been shared. That doesn't mean they can see or connect to your library. It also doesn't mean you can connect to theirs, unless you have their password.

    If you don't want to see them, go to iTunes > Preferences > General > Show: Shared Libraries (uncheck this)
     
  5. W1MRK thread starter macrumors 6502

    Joined:
    Dec 9, 2010
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    You're quite welcome!
     

Share This Page