Loose airport connection when iMac sleeps

Discussion in 'macOS' started by bpnkrtn, May 22, 2011.

  1. bpnkrtn macrumors newbie

    Joined:
    Jan 24, 2008
    Location:
    San Marcos, Texas
    #1
    Howdy. My new iMac looses the airport connection (time capsule) when it goes to sleep ... but not all the time. I would estimate about 50% of the time. To re-establish I have to "turn airport off" and then turn it back on on. A few times I have gotten the message that the iMac's name is in use by another computer and that it has been renamed "name2." I'm up to "name4." Any help would be appreciated.
     
  2. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #2
    I have had a similar issue with my MBP since I got it - not only coming out of sleep, but sometimes out of a bootup. Sometimes, the turn on/off airport doesn't work, but shutting the lid and opening it back up will. I have an older iMac on the same network which never experiences this issue. Funny thing is, this only happens on my airport express I have at home. In the office where we use some non-apple brand wireless routers, I never have this problem.

    I tried changing channels, but that didn't help. I have never been able to resolve the issue.
     
  3. bpnkrtn thread starter macrumors newbie

    Joined:
    Jan 24, 2008
    Location:
    San Marcos, Texas
    #3
    Thanks for the response. About the same response over in the official Apple forums ... maybe the next update :rolleyes:
     

Share This Page