Loosing network connection after adding airport express

Discussion in 'Mac Accessories' started by aiannar974, Oct 1, 2009.

  1. aiannar974 macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    I added an airport express to my network tonight. The network is wep128 secured which did not show up at first on the express. After I added this, I started to be able to play itunes to my stereo and every once in a while it would drop out. I notice, my network was dropping on my computer. I can manually reconnect, but even then it show disconnected by work with itune and my stereo and even works for sending this note. It will drop again soon.

    sometime, i need to reenter my wep assword into my laptop and once it actually seemed to erase my passowrd and said the key would be found automatically

    I did not setup a bridge, did not setup static ip addresses, my express and my network have the same passord to access them. just trying to think of other deatails.

    Any thoughts what is going on?

    Anthony
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    is the express set to "join a network"

    what is your main base station?

    wireless interference from microwaves or 2.4GHz cordless phones can cause drop outs. sometimes even bluetooth can cause problems.

    also wep and secured don't belong in the same sentance, anyone who would want to get access to your network can, in a matter of minutes or less, discover a wep password just by sniffing your network traffic. Which is why it didn't show up, Apple is trying to keep you from using a method that isn't secure.

    Use one of the flavors of WPA instead


    or, perhaps it's your keyboard that's messed up when trying to enter your password?
    :)
     
  3. aiannar974 thread starter macrumors newbie

    Joined:
    Oct 21, 2008
    #3
    hello waw74

    i am using a belkin wireless router b/g. not my favorite, but it is what I have. I need the ethernet outs for a nas and currently a media player i use for video or I would just can it.

    i asked the express to connect to an existing network

    i don't think it is my password because i copied and pasted it and it would work for a while and then drop out. it was the same copy and paste i gave to the express to link to the network. not sure about interference but both my cell and microwave are about 40 ft away.

    thanks for the advice on wep - when i get home, i will try the wpa. i was also going to try the ProxySTA mode.
     

Share This Page