lose airport on install of Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by id-sign, Apr 2, 2007.

  1. id-sign macrumors member

    Oct 21, 2005
    I couldn't figure out why my airport stopped working on my Macbook, until I tried uninstalling Parallels latest version. My airport indicator in the menu bar had been showing an up arrow while it wasn't working. Before the installation was even done, my airport was back with the usual full signal indicator.

    I tried installing an older version 3036 and it didnt affect my airport.
    After reading more info, I uninstalled the 3036 and reinstalled the newest build to see if I could make it work, but it took out my airport before the install was completed. I again uninstalled. Then I tried reinstalling the older 3036 build, but it too took out my airport before the install process was over.

    Now I can't install any version of Parallels that I can still find without affecting my airport connection.

    Anyone else with this problem?? Thanks in advance for any help!

    I do have this posted on Parallels site, but really need to get my system back up...and didn't know how soon I'd get an answer there in the bunches of posts they get each day.
  2. id-sign thread starter macrumors member

    Oct 21, 2005
    for some reason it now works....?!

    I really need Parallels working to run my invoicing program so I tried one last time to reinstall the latest update and for some reason it didn't mess with my airport this time:eek: :confused:

    Any thoughts on why this happened the first 10-12 times and not this last time would be helpful in case it happens again!

    for a longer post on my problem see: http://forums.parallels.com/showthread.php?p=53552#post53552

Share This Page