Losing 4G/3G

Discussion in 'iOS 6' started by Bbafett, Jan 31, 2013.

  1. Bbafett macrumors regular

    Joined:
    Sep 14, 2012
    Location:
    Georgia
    #1
    I have noticed that while I am on the phone recently I have been losing my 4g/3g coverage and it switches to Edge where I can't use data at the same time. I have an iphone 5 on ATT, and when I am not on the phone going through the same area it stays 4G the whole time. I don't think it is the cell phone coverage, but was wondering what is a good way to fix it other than hanging up and repicking up the call which seems to fix it when it does that.

    Any ideas or has anyone else had this issue? No LTE in my area.
     
  2. Bbafett thread starter macrumors regular

    Joined:
    Sep 14, 2012
    Location:
    Georgia
    #2
    Update

    I now have LTE in my area and when I am on the phone it drops to 4g which is understandable but the data speed is ridiculously slow. AT&T says you can talk and surf at the same time but I am running into an issue on the Iphone 5 that this is almost useless.

    Anyone know anything yet?
     
  3. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #3
    Where in VA are you?
     
  4. Bbafett thread starter macrumors regular

    Joined:
    Sep 14, 2012
    Location:
    Georgia
  5. diamond.g macrumors 603

    diamond.g

    Joined:
    Mar 20, 2007
    Location:
    Virginia
    #5
    In regards to the HSPA+ speeds being slow? Sadly they show 4G, but they may not have the capacity to support the speeds on the cell site (wherever you seem to be having the problem). LTE speeds are probably fine, but as you noticed AT&T doesn't support VoLTE at this time.
     

Share This Page