Loss of Corners and 'Alt-Tab' between apps

Discussion in 'MacBook' started by soundtechchick, Apr 23, 2009.

  1. soundtechchick macrumors newbie

    Joined:
    Apr 23, 2009
    #1
    All of a sudden none of my "Corners" are working. I checked the settings and nothing seemed to be changed. I re-set them just in case but still no luck. I then realized that I cannot do the Alt-Tab shortcut to flip through my open applications either. Seems like they might be related, but I don't know. I was wondering if maybe an update caused this or something? I'm not quite sure what to do or where to look. Any help is appreciated.

    Thanks!
    SoundTechChick
     
  2. andalusia macrumors 68030

    andalusia

    Joined:
    Apr 10, 2009
    Location:
    Manchester, UK
    #2
    Well first of all, did you download an update? Because if you didn't then it won't have been due to an update.
     
  3. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #3
    Have you tried a restart? If yes, try logging in as another user and see if it works there :)
     
  4. soundtechchick thread starter macrumors newbie

    Joined:
    Apr 23, 2009
    #4
    Well not last night or anything, but I'm sure I have with autoupdate. I thought maybe it could have been a common widespread problem if it was due to a recent update. I don't recall my latest updates, but I know I've had some in the past few weeks.
     
  5. soundtechchick thread starter macrumors newbie

    Joined:
    Apr 23, 2009
    #5
    Well not last night or anything, but I'm sure I have with autoupdate. I thought maybe it could have been a common widespread problem if it was due to a recent update. I don't recall my latest updates, but I know I've had some in the past few weeks.
     
  6. soundtechchick thread starter macrumors newbie

    Joined:
    Apr 23, 2009
    #6
    I just shut it down last night and was going to fiddle more when I get home from work. I will give it a shot. Thanks!
     
  7. me_94501 macrumors 65816

    me_94501

    Joined:
    Jan 6, 2003
    #7
    If I am not mistaken each of these is tied to the Dock (Exposé, command-tab, Dashboard). Go to Activity Monitor and try restarting the Dock (click Dock in the list, then click Quit PRocess in the toolbar). This happens to me on occasion and restarting the Dock usually does the trick.
     
  8. mckyvlle macrumors 6502a

    Joined:
    Nov 21, 2007
    Location:
    London, UK
    #8
    Ditto. This happens to me occasionally. I always have a Terminal open (via Visor), so I do a "killall Dock" in Terminal to fix this.
     
  9. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #9
    As far as the Alt-Tab, try relaunching Finder. That generally clears up that sort of behavior.
     
  10. Knolly macrumors 6502a

    Joined:
    Jul 22, 2007
    #10
    I had a very similar problem and after a ton of troubleshooting determined that the source of the problem was Logitech Control Center. Do you have it installed?
     
  11. Spares macrumors member

    Joined:
    Feb 16, 2009
    #11
    Happens to me once in a while, a restart always fixes the issue, FWIW it happens after playing The Sims 2, not all the time but once in a while. Corners dont work... never tried the alt-tab though.
     

Share This Page