Loss of signal after 2.2 update?

Discussion in 'iPhone' started by det2004, Nov 23, 2008.

  1. det2004 macrumors 6502

    Joined:
    Aug 20, 2007
    #1
    I used to have 4 or 5 bars in my house, and be on 3g. After the 2.2 update, I have been noticing my phone is down to 2 or 3 bars of service, and is on edge most of the time. Has anyone else noticed anything like this?

    It's the same way on my wife's phone as well, so I know it's not just my phone. :(
     
  2. mcmanus7 macrumors 6502a

    Joined:
    Oct 30, 2008
    #2
    I've noticed that my reception seems to be a lot more accurate... ie. in some places I would see full bars and 3G but data/phone wouldn't work.... and in other places I would get stuck on Edge where I know i should have strong 3G reception...

    Now it seems like my reception indicator is almost 100% correct to where I am... maybe you were just getting a false signal? or is there a chance that the 3G network in your area is having problems that for whatever reason started the same time as you updated?
     
  3. steveapp macrumors member

    Joined:
    Jul 11, 2008
    #3
    Odd - I have the other side of this - my signal seems improved overall - possibly a bar more in most locations - 2 bars more in my office.

    It feels genuine too not just displaying more bars - I get less breakup when using the phone and data seems more reliable over the phone network.

    It probably varies depending on location - and network - im on O2 in the North East UK
     
  4. det2004 thread starter macrumors 6502

    Joined:
    Aug 20, 2007
    #4
    Yeah, it's possible, I can't seem to remember if it started right away after updating or not. I really just started noticing it last night, so hopefully it's just an att problem, and they'll get it fixed.
     
  5. det2004 thread starter macrumors 6502

    Joined:
    Aug 20, 2007
    #5
    Looks like it's just AT&T....:mad:

    I took the sim out of my iPhone, put it in my blackjack, and it only has edge now, where it used to show a 3g signal. I look at AT&T's coverage map, and it shows my area should be blanketed in 3g coverage.
    :confused:
     

Share This Page