Loss of Visual Voicemail

Discussion in 'iOS 9' started by 73ob, Jul 18, 2015.

  1. 73ob macrumors newbie

    73ob

    Joined:
    Jul 18, 2015
    Location:
    Fairfield Glade, TN
    #1
    Visual Voicemail disappeared after installing iOS 9 Beta on my iPhone 6 Plus with AT&T service. Left is traditional audio voicemail with keyboard screen.

    Is iOS 9 Beta the cause or is this a coincidence?
     
  2. soy macrumors member

    soy

    Joined:
    Jan 25, 2012
    Location:
    Brooklyn
    #2
    On my iPhone 5 with T-Mobile it's still there, so it's definitely available in the beta, might be a back-end change that AT&T hasn't enabled yet, or a bug on your particular device.
     
  3. chekz0414 macrumors 6502a

    chekz0414

    Joined:
    Jul 3, 2011
    Location:
    FL
    #3
    I have MetroPCS on my iPhone 6 Plus and still have VVM
     
  4. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #4
    I have the beta and my VVM works just fine. iPhone 6 Plus on AT&T here.
     
  5. 73ob thread starter macrumors newbie

    73ob

    Joined:
    Jul 18, 2015
    Location:
    Fairfield Glade, TN
    #5
    Found cause: corrupt voicemail password. New password brought back Visual Voicemail. Seems strange voicemail failure was not total.
     
  6. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #6
    This happens with a lot of new OS updates. It often wipes the voicemail password for some reason.
     
  7. StephanHollis macrumors newbie

    Joined:
    Aug 18, 2015
    #7
    So how did you fix it? I've tried putting in a new password and it says saving, but nothing ever happens.
     
  8. Dominick624 macrumors regular

    Joined:
    Feb 10, 2014
    #8
    I just got a text from AT&T that it was "unintentionally removed" because of my recent data plan change. I activated it again by going back to the voicemail tab and a set up visual voicemail button was there now.
     
  9. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #9
    I have Verizon and Visual Voicemail is there but it says it is unavailable and whatnot, I don't do enough phone calls to know whether it actually functions or not. I'm being lead to believe that it won't work for now though. Annoying, especially since I get a red badge with no number above my phone icon. It says "call voicemail" to fix but as soon as it starts dialing the call ends. Just waiting to see if it fixes later on.
     
  10. gspnet macrumors newbie

    Joined:
    Sep 18, 2015
    #10
     
  11. gspnet macrumors newbie

    Joined:
    Sep 18, 2015
    #11
    Updated to Ios 9 today as well lost visual voicemail upon update. Its not a coincidence... Does anyone know when this will be fixed?
     
  12. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #12
    I'm on 91.b5, and can't see VVM at all anymore.. tried resetting the VM password but that didn't help..it's a problem
     
  13. jmantn macrumors 6502

    Joined:
    Mar 13, 2012
    Location:
    Tn
    #13
    If it helps anyone this is what I did and I'm on Sprint (which I don't think matters):

    1. I went to my voicemail tab within the phone app which automatically calls into your VM.
    2. Go through the VM prompts to get to the part where you can change your VM passcode and change it then end the call.
    3. Visual VM should be working almost instantly.

    You can then go to settings and phone then select change VM passcode and change it back to whatever it was previously.

    You cannot go to the settings app then phone and change VM passcode first. It won't fix it.

    I searched through years of posts trying to fix this including updating the carrier settings (settings-general-about and tap on carrier), resetting network settings and even a restore and what fixed it was the steps listed above.
     

Share This Page