Lost about 30 really important videos HELP! Can i restore them?

Discussion in 'Digital Video' started by mossimo, Sep 27, 2008.

  1. mossimo macrumors member

    mossimo

    Joined:
    Aug 22, 2008
    Location:
    Costa Rica
    #1
    Hi everyone, I lost about 30 IMPORTANT videos clips. When i say lost, I mean that they were fine when i DL'd them from my camera directly to my macbook. Viewed them several time each. Now they all say 0:00 for time of clip, I can also see the preview thumbnail but when i press play it goes right to the end. A few things i noticed are that 1) they were .mov files when i first transferred them, now they are AVI's. 2) I believe this occurred shortly after i DL'd the QT update. 3) The data seems to be in tact as it is taking up space, weather or not it is corrupted is a different story. Any suggestions to help me restore these videos would be greatly appreciated. Thanks in advance :confused:
     
  2. dwwd macrumors newbie

    Joined:
    Aug 22, 2005
    #2
    Try renaming the file to *.mov (select the file. hit return. change the file name . hit the USE .MOV button)
     
  3. Gymnut macrumors 68000

    Gymnut

    Joined:
    Apr 18, 2003
    #3
    What NLE are you using? iMovie, FCE, Premiere, or FCP? What version?
     
  4. arjen92 macrumors 65816

    arjen92

    Joined:
    Sep 9, 2008
    Location:
    Below sea level
    #4
    yeah try .mov. normally quicktime can't really play .avi files (that would explain why the files are immediately over). So I suppose you rename it to .mov
    It's a thought: maybe you should try to install perian from perian.org
     
  5. mossimo thread starter macrumors member

    mossimo

    Joined:
    Aug 22, 2008
    Location:
    Costa Rica
    #5
    Hi guys thanks for the replies. I tried changing format .mov to no avail. Do you think the new QT update had anything to do with it? To newer the previous poster, i don't use any pro editing software at all. I am not in the video business just a everyday home video user EXCEPT this was business related videos and i cant see them,Well lesson learned, i will always opt to keep on my camera until i do a back up on HDD. I welcome any other suggestions. Keep in mind that it will immedialty skip to end of video and the timer displays 0:00 on all videos in that batch ONLY. All other vids work fine, really strange.
     
  6. Kolind macrumors regular

    Joined:
    Nov 2, 2006
    Location:
    Denmark
    #6
    Can you upload one of the videos somewhere? Then I'll try to have a look at it.
     

Share This Page