Lost all files and won't sync

pattoniscool

macrumors member
Original poster
Oct 12, 2007
41
0
Yesterday everything was fine, was installing some new themes and on my way home saw that my touch indicated no music, or video installed, but photos are there. It recognizes it in itunes but when I hit sync, it tries for maybe a second and then stops. I have been succesfully jailbreaked for a while, no problems, and then this. Here is what my itunes looks like on the touch page.
 

Attachments

GrimmGreen

macrumors regular
Sep 21, 2007
133
0
wow , that sucks ,

yeah restore for sure , were there any warning signs like , hiccups when you were downloading summerboard themes? what theme was it out of curiosity?
 

pattoniscool

macrumors member
Original poster
Oct 12, 2007
41
0
It was a halloween theme, don't know if that did it or not, don't see how, I just stfp into my summerboard/themes folder and added them manually. Not sure what happened, weird though that my photos stayed synced, while music and video didn't. Have alreday restored and re-jailbreaked and all is fine.
 

dagored

macrumors 65816
Sep 18, 2007
1,156
60
Florida
Thats nasty. You are the second person that listed this problem from another forum while messing with themes and summerboard.

I have the Touch - pretty much the way I like it. I used Customize to rearrange the icons and although I can not enter a theme, I am reluctant now to mess with summerboard until another update.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.