Lost all sound after 1.1.4 jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by MiniJ83, Mar 7, 2008.

  1. MiniJ83 macrumors newbie

    Joined:
    Mar 7, 2008
    #1
    Using Ziphone on my 1.1.4 iphone, i installed summerboard, and that was it. Now I'm not getting any sound coming out of my phone. Done a couple soft resets, should i just uninstall everything?
     
  2. dan the mac macrumors newbie

    Joined:
    Mar 3, 2008
    Location:
    dank-aster
    #2
    the same thing happened to me when i dled the 1.1.3 software to my original 1.1.2 jailbroken phone! my sound works when i'm in the settings>sound menu, but when someone calls me it doesnt ring! it randomly came back on one day and worked fine, but i put it in silent mode for school and now i've got no sound again!

    hope someone can help us, let me know if you reach a solution and i'll do the same
     
  3. Smith288 macrumors 6502a

    Smith288

    Joined:
    Feb 26, 2008
    #3
    Try installing the BSD subsystem. After I did that, all was well.
     
  4. r@ndom macrumors member

    Joined:
    Oct 11, 2007
    #4
    I also stumbled upon this problem before with my 1.1.3 firmware. Try going to settings > General > Reset > Reset All Settings.

    that should do the job :eek:
     
  5. lopezpm macrumors newbie

    Joined:
    Mar 17, 2008
    #5
    Thanks for posting this. I was just about to restore and take to an apple store to have them look at it tomorrow. It worked great.
     

Share This Page