Lost humumgous disk space after Mountain Lion Upgrade

Discussion in 'OS X Mountain Lion (10.8)' started by PW168, Jun 30, 2013.

  1. PW168, Jun 30, 2013
    Last edited: Jun 30, 2013

    PW168 macrumors member

    Joined:
    Oct 10, 2009
    #1
    Hi - I upgraded my mac to os x mountain lion a couple of days ago and yesterday , I found out that according to Finder I ‘lost’ a lot of hard disk space. I have a 160G hard drive and before the upgrade (Snow Leopard) I had only used 50G so I should have 110G after the upgrade. But after the upgrade, Finder shows I have used 130G and only have 30G left. I then went into disk utility and it also provided the same info. I ran verify disk and repair disk permission, to no avail. I then ran OMNI Disk Sweeper but after running it, it confirms that I only used 50G, so I should have 110G left but for some reason it is not showing…..on Finder and Disk Utility. My Trash is empty and I use external hard drives for back up and to store iTunes content so I don’t understand how I ‘lost’ so much hard drive space……how do I regain the space?? Please help!!

    BTW, I also goggled this and found a number of people seems to have the same problem…but none of the messages offered any solution to this……I am really stumped…..Help!!
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Did you save the previous version (usually in Applications folder as a folder itself) somehow and forgot to delete it?
     
  3. PW168 thread starter macrumors member

    Joined:
    Oct 10, 2009
    #3
    No i did not save the previous version so the application folder is not the issue.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    I would recommend that you download the utility app called "Disk Inventory X", and start checking around.

    It will show you what files are "eating up" your free space.
     
  5. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #5
    Verify Disk will only check the disk, and it still can't do it very well while you're using it. You need to boot to another volume (like the Recovery Partition), run Disk Utility, and Repair the Disk.
    (Repair Permissions does very little, generally, and certainly won't help a problem like this.)
     
  6. PW168 thread starter macrumors member

    Joined:
    Oct 10, 2009
    #6

    That worked!! Thank you!!!!:)
     

Share This Page