Lost my Windows 7 after downloading OS X 10.7.2

Discussion in 'Windows, Linux & Others on the Mac' started by Rhittle, Jan 11, 2012.

  1. Rhittle macrumors newbie

    Joined:
    Jan 2, 2012
    #1
    I just bought a 2011 Macbook that had Lion 10.7. It was running parallel OS With Windows 7. It was working great until I upgraded to 10.7.2 to get Icloud. I couldn't get Windows to boot and the boot camp askes for a disk of Windows 7 to proceed with trying to do a repair. My question is, can I revert back to my previous OS? Even at that I don't know if I will be able to get Windows 7 boot back.
     
  2. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #2
    Why are you looking for a way to downgrade? It's asking you for a Windows 7 disk. Why don't you simply provide a Windows 7 disk and be done with it?

    I can't think of a reason going to 10.7.2 would break another OS install. Well I can think of one. If 10.7.2 made changes to the recovery partition, perhaps it did something to the Windows partition and to recover you might need a Win 7 disk. This is a possible indication that rolling back to a previous OS will not help your Windows 7 problem.

    I was about to reply to your other thread but it was closed. You really only need to start 1 thread for any given topic even if you aren't sure where it belongs.
     
  3. Rhittle thread starter macrumors newbie

    Joined:
    Jan 2, 2012
    #3
    Why are you looking for a way to downgrade? It's asking you for a Windows 7 disk. Why don't you simply provide a Windows 7 disk and be done with it?

    I can't think of a reason going to 10.7.2 would break another OS install. Well I can think of one. If 10.7.2 made changes to the recovery partition, perhaps it did something to the Windows partition and to recover you might need a Win 7 disk. This is a possible indication that rolling back to a previous OS will not help your Windows 7 problem.

    I was about to reply to your other thread but it was closed. You really only need to start 1 thread for any given topic even if you aren't sure where it belongs.

    The reason I wanted to downgrade was that I had read other articles on the internet of the same problem and at least one person found a copy of 10.7 and downgraded to it and it solved his problem. Most others I read hadn't found the the answer to the problem and yet a few more said they had found 3rd party drivers they downloaded to fix the problem. I'm not confident on trying that.s One of my problems is that I didn't get any disks with the used mbp I bought. I didn't want to spend a lot of money on new 10.7 or Win 7 unless I was fairly sure it would solve the problem. I decided though to spend the $49 to call support. Turns out they didn't charge me because they couldn't help me over the phone and made an appointment for me at the genius bar at the nearby apple store. He said that this was a known problem and that would fix it free. Sorry about the other post. I'm a new guy on the block and after making the post I noticed that i was probably in the wrong forum and being desperate and not checking the rules close enough I put the new post in the Lion OS X forum thinking that the problem was most likely a Lion OS problem.

    Thanks for the reply!
    __________________
    -r0k
     
  4. r0k macrumors 68040

    r0k

    Joined:
    Mar 3, 2008
    Location:
    Detroit
    #4
    I suspected you didn't have or lost your disks. You might be able to get OS disks at low cost from Apple by providing your serial number. Still, I suggest you find the real solution rather than rolling back to the older OS version.

    A used Macbook won't get Applecare but if you live near an Apple store, you can go in and get a modest amount of help for free. They might spot the problem right away and either fix it for you or tell you how to fix it.
     
  5. Rhittle thread starter macrumors newbie

    Joined:
    Jan 2, 2012
    #5
    I think I found it. I bought a disk, started over by erasing the partition and now looking for the correct ntfs drivers. I had read that others that had this problem had downloaded a driver by Paragon and one other company. It seems to be simple to find the driver for 10.7 but 10.7.2 is a little more difficult. i'm going to try another post asking if any one knows the correct driver.

    Thanks
     

Share This Page