Lost operator / network after JB

Discussion in 'Jailbreaks and iOS Hacks' started by iphonehk, Aug 6, 2009.

  1. iphonehk macrumors member

    Joined:
    Mar 10, 2009
    #1
    Hi,

    anyone has this problem? I lost my network and am unable to get on a mobile operator after jb my phone using redsn0w. It basically works as a touch now with no calling capabilities. Wifi works fine thought.

    Screen shot as attached. And I did switch the airplane mode to off as you can see.

    Any comments anyone?
     

    Attached Files:

  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Is 3G turned off if you are unlocked? And I hope you didn't "hacktivate" it if you are using AT&T? That messes up the service.
     
  3. iphonehk thread starter macrumors member

    Joined:
    Mar 10, 2009
    #3
    Everything was turned on. Am in HK using an unlocked set bought off the apple store. So it's legit.

    Quite frustrating. I restored it twice and the operator logo came back. So it works as a phone. Then I jb it and it went to this again. Arghhh!!!
     
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    Did you hacktivate it (was it activated already when you ran redsn0w)?
     
  5. iphonehk thread starter macrumors member

    Joined:
    Mar 10, 2009
    #5
    Yes. It was activated.
     

Share This Page