Lost Ringtones after jailbreaking 1.1.3

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fludorf, Feb 5, 2008.

  1. fludorf macrumors newbie

    Joined:
    Feb 5, 2008
    #1
    Hi,
    I recently jailbroke my iPhone (1.1.3). Everything works fine apart from my Ringtones. They are listed but they dont actually work (no sound). Sound effect for messages etc work fine.

    Any ideas?
     
  2. skullcrush macrumors newbie

    Joined:
    Dec 25, 2007
    #2
    I had the exact same problem. I have a solution for this. Go to installer and install Biggboss's beta/experimental thingy. Once you do that it will allow you to install 1.1.3 ringtone fix under tweaks. It should work for all default ringtones. If you use marimba be sure to choose the one in the middle, the on on the top doesn't work. Remember it's still beta so it may not always work, but it worked like a charm for me. Cheers.
     
  3. fludorf thread starter macrumors newbie

    Joined:
    Feb 5, 2008
    #3
    Brilliant, it worked perfectly.

    Thank you very much!
     

Share This Page