Resolved Lost Service after 6.1.3JB

Krafty

macrumors 601
Original poster
Dec 31, 2007
4,425
281
La La Land
I've updated my iPhone 4 from 5.0.1 to 6.1.3 via sn0wbreeze, then installed the untether. The baseband is still on 1.59.00, and now I seem to not be able to get service. Or at least constant service, it shows 1 bar and AT&T, but constantly switches between that and "No Service."

I have an iPhone plan, so I didn't need an unlock. Any solution?
 
Last edited:

confucious

macrumors 6502
Nov 19, 2010
480
0
Woking, UK
I've updated my iPhone 4 from 5.0.1 to 6.1.3 via sn0wbreeze, then installed the untether. The baseband is still on 1.59.00, and now I seem to not be able to get service. Or at least constant service, it shows 1 bar and AT&T, but constantly switches between that and "No Service."

I have an iPhone plan, so I didn't need an unlock. Any solution?
Why on earth is your BB still on 1.59???
 

confucious

macrumors 6502
Nov 19, 2010
480
0
Woking, UK
No, if you want an unlock get AT&T to do it for you. Almost certainly there will be no unlock for that BB and the fact that that BB is not compatible with later FW is almost certainly the cause of your problems.

Why are you not on 7.04 FW?
 

Krafty

macrumors 601
Original poster
Dec 31, 2007
4,425
281
La La Land
I wish to not go to iOS7 at the moment. I've been waiting for 6.1.3 untether. I don't need an unlock, so would I need to update the BB or do a whole new restore session?
 

Krafty

macrumors 601
Original poster
Dec 31, 2007
4,425
281
La La Land
Alright, cool.

I already have a new 6.1.3 restore session going. I'm gonna see if I can just update the baseband with it. I've never needed an unlock so it doesn't matter to me.

Thanks.
 

Krafty

macrumors 601
Original poster
Dec 31, 2007
4,425
281
La La Land
Well, this isn't going as I had hoped.
Updating any major version I would do a clean restore.

But then I would update to 7.04
Can you still downgrade with previous blobs if I were to update? I can't seem to get redsn0w to restore to any factory firmware nor will it let me select a blob so it can do so.
 

confucious

macrumors 6502
Nov 19, 2010
480
0
Woking, UK
Well, this isn't going as I had hoped.

Can you still downgrade with previous blobs if I were to update? I can't seem to get redsn0w to restore to any factory firmware nor will it let me select a blob so it can do so.
I don't believe you can downgrade - but I could be wrong.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.