Lost sound from external speakers.

Discussion in 'iMac' started by Baunkjaer, Sep 5, 2010.

  1. Baunkjaer macrumors 6502

    Baunkjaer

    Joined:
    Feb 20, 2009
    Location:
    Copenhagen, Denmark
    #1
    After re-arranging my set-up, I suddenly have no sound from my external speakers (JBL Creature II).
    After the first panic, I figured I would try with my MBP. Odly, they work just fine with that. Then i tried with my headphones from my iPhone - no sound at alle.
    I´ve resetted PR-RAM (twice), and is now stocked - and pissed.
    Here´s a few screenshots from systemsettings.
     

    Attached Files:

  2. lyrrad721 macrumors regular

    Joined:
    Jul 28, 2010
    #2
    Try restarting it. A few days back I switched from my mbox 2 mini to the internal speakers of the iMac because I wanted to give my M-audio BX5a a break. I shut the computer down and the next day my external speakers were muted even though the mbox 2 was selected in Audio preferences. I restarted the iMac and they worked back again.
     
  3. Baunkjaer thread starter macrumors 6502

    Baunkjaer

    Joined:
    Feb 20, 2009
    Location:
    Copenhagen, Denmark
  4. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #4
    Try cleaning the headphone/speaker jack.
    A couple days ago my iMac refused to output sound. I stuck a dry Cue Tip (Used to clean ears) in the audio port, and it came back out pretty dirty. My sound also started working. :)
     
  5. Baunkjaer thread starter macrumors 6502

    Baunkjaer

    Joined:
    Feb 20, 2009
    Location:
    Copenhagen, Denmark
    #5
    Didn´t work either. Seems like I´m missing the "audioport"...
     
  6. lyrrad721 macrumors regular

    Joined:
    Jul 28, 2010
    #6
    Still no luck?
     
  7. Baunkjaer thread starter macrumors 6502

    Baunkjaer

    Joined:
    Feb 20, 2009
    Location:
    Copenhagen, Denmark
    #7
    Unfortunately not. Was on the phone with Apple yesterday. Seems like I´ve to deliver it for repair at the local shop.
    Wish me luck - it´s still under warranty.
    I´ve never tried RMA with a Apple product, so I don´t know what to expect. Beleive I better swap HDD, and deliver it with the original drive...
     
  8. lyrrad721 macrumors regular

    Joined:
    Jul 28, 2010
  9. Baunkjaer thread starter macrumors 6502

    Baunkjaer

    Joined:
    Feb 20, 2009
    Location:
    Copenhagen, Denmark
    #9
    Will do that. Guess I´ll do it next week.
     

Share This Page