Lost sound

Discussion in 'iOS 6' started by Lyons00, Aug 14, 2012.

  1. Lyons00 macrumors 6502

    Joined:
    Dec 9, 2010
    Location:
    Bay Area, California
    #1
    Hi,

    I've been using iOS 6 beta 4 since it came out without any real problems. Just now lost all my sounds, tried a bunch of different things and still no sound. Rebooted also, plugged in headphone jack, many times and nothing. When I charge it, it says in headphone mode, but when I unplug it from the charger it doesn't show that. Any help would be appreciated?

    Thanks, Jerry
     
  2. Lyons00 thread starter macrumors 6502

    Joined:
    Dec 9, 2010
    Location:
    Bay Area, California
    #2
    Sound came back on, not sure what happened, but it's working now.

    TY
     
  3. CactusHawk macrumors regular

    Joined:
    Oct 9, 2009
    #3
    I have been having similar issues off and on. It seems to happen mostly when I undock it from the car. For me a reboot (hold home button and power button until I see the apple logo) fixes it....for a while.
     
  4. gmanist1000 macrumors 68030

    gmanist1000

    Joined:
    Sep 22, 2009
    #4
    Haven't had this problem yet with Beta 4. I have, however, had serious problems with audio when listening in my car using an aux cable.
     
  5. Nyk0n macrumors regular

    Nyk0n

    Joined:
    Aug 13, 2008
    #5
    Exactly the issues i had back last year with iOS5 beta's and the hard boot method would fix it sometimes other times i had to dock it in silent mode then when docked flip the silent switch off and vise versa it was a real pain. never had this happen since iOS5GM was released and not on any iOS6 beta
     

Share This Page