Lost tethering ability

Discussion in 'iPhone' started by Bossone, Jul 27, 2009.

  1. Bossone macrumors member

    Joined:
    Jul 26, 2008
    #1
    I had tethering set up and this weekend I went to use it on my laptop. I turned it on and hooked it via usb and it disappeared. I don't have any tabs for cellular data network,unless I'm confused.

    I may have updated my itunes, would that have an impact?

    I can restore the phone and get the tethering option back, but the same thing happens.

    Any ideas?

    Thanks
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    What network are you on? I'd contact their tech support and ask what's going on. If you're on ATT then why not wait until its officially released.

    I've heard the 3.1 beta's break tethering, but I'm not sure if iTunes would do that.
     
  3. Mikey B macrumors 65816

    Mikey B

    Joined:
    Jan 4, 2008
    Location:
    the island
    #3
    I've been noticing the same thing the past few days. Whether I apply an ipcc from the web, one I made, or the help.benm.at hack, tethering will appear for a sec and then disappear.

    Especially painful because I'm housesitting for a week with no wifi.
     
  4. Bossone thread starter macrumors member

    Joined:
    Jul 26, 2008
    #4
    I'm on ATT and I'm not on 3.1.

    The point is it was working and now it's not. If had wanted to wait I would of not installed the ipcc files to enable it.

    Other ideas?
     
  5. LSUtigers03 macrumors 68020

    LSUtigers03

    Joined:
    Apr 9, 2008
  6. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
  7. doubletap macrumors regular

    Joined:
    Jan 2, 2009
    #7
    I still have mine after syncing though I had already done this:

    defaults write com.apple.iTunes carrier-testing -bool TRUE

    from the terminal.

    dt
     
  8. branjosef macrumors 6502a

    branjosef

    Joined:
    Oct 18, 2007
    Location:
    1.222.333.456
  9. Bossone thread starter macrumors member

    Joined:
    Jul 26, 2008
    #9
    The problem is that is WAS working and now something has changed. SOme real help would be nice.
     
  10. Bossone thread starter macrumors member

    Joined:
    Jul 26, 2008
  11. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #11
    Have you tried any of those MMS ipcc files?
     
  12. Mindgames macrumors member

    Joined:
    Jul 24, 2009
    #12
    this is weird because this happened to me and i thought i was seeing things but i just re-uploaded the MMS carrier file and went to help.benm.at to reinstall the mobileconfig file and it came back. Not sure why this is happening.
     
  13. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #13
    As of tonight, I still have tethering....:eek::eek::eek:
     

    Attached Files:

  14. DaGreat01 macrumors 6502a

    DaGreat01

    Joined:
    Jun 11, 2009
    Location:
    Atlanta, Georgia
    #14
    That probably happend when you changed the APN in the voicmail setting.
     
  15. torch2246 macrumors newbie

    Joined:
    May 28, 2009
    #15
    Cool

    Where did you find that awesome home screen?
     
  16. COBRASVT macrumors regular

    Joined:
    Aug 26, 2008
  17. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #17
    :eek: What the hell is that?

    There is a reason why Apple doesn't 'legally' allow customizing the iPhone like that, and this is why.
     
  18. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #18
    That's just a basic iPodDock with time from Cydia, with RSS WiFi signal indictor, weather TICK, and transparent dock, JB of course.....:p:p:p
     
  19. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #19
    When you wake up in the morning, how do you get that BITTER taste out of your mouth???:eek::eek::eek:
     
  20. tlj92 macrumors newbie

    tlj92

    Joined:
    Aug 21, 2008
    Location:
    Florida
    #20
    I had the same problem and was not able to figure out why it deletes itself only when the phone is JB ?????
     
  21. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #21
    Wow. I installed that theme on my iPhone last week and quickly removed it. I thought the theme was broken on 3.0 or something because of the way the dock looks. I don't see how anyone can like that theme. I like iComplete.
     
  22. COBRASVT macrumors regular

    Joined:
    Aug 26, 2008
    #22
    LOL... but really man, that is one horrible theme. :D

    More power to ya cause it's yours and it's custom, but OMG. ;)
     
  23. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #23
    That's not bitter, that's pointing out that your phone looks like it fell down the ugly tree and hit every branch on the way down. Seriously, I wouldn't mind being able to customize the hell out of my phone, but that's just an affront to every aesthetically pleasing aspect of the iPhone.
     
  24. Bossone thread starter macrumors member

    Joined:
    Jul 26, 2008
  25. Bossone thread starter macrumors member

    Joined:
    Jul 26, 2008
    #25
    I reinstalled it and it came up to contact att and then it worked...for now.
     

Share This Page