Lost the ability to make calls - HELP!!!

Discussion in 'Jailbreaks and iOS Hacks' started by pauliphone, Nov 27, 2008.

  1. pauliphone macrumors regular

    Joined:
    Nov 27, 2008
    Location:
    London, UK
    #1
    So decided to give in and jailbroke my phone last night on 2.2. Today I have tried to make a phone call and the phone loads and then crashes straight away!! I have tried resetting the phone, and doing power cycle but same thing!! If I dial someone from contacts no phone appears just the springboard so I cannot hang up the call.... Any ideas??
     
  2. iParis macrumors 68040

    iParis

    Joined:
    Jul 29, 2008
    Location:
    New Mexico
    #2
    Unjailbreak.
    That'll solve it.
    If you really want to keep it jailbroken then I guess you will have to wait for someone other than me to reply.
    Maybe you messed up somehow in the jailbreaking process.

    EDIT: Or you could unjailbreak and then do it again. There might have just been some mess up while it was being installed.
     
  3. Macgic macrumors 6502

    Joined:
    Oct 23, 2007
    #3
    I had the same problem. when you JB did you do it from completely wiped phone?
     
  4. iParis macrumors 68040

    iParis

    Joined:
    Jul 29, 2008
    Location:
    New Mexico
    #4
    I don't have an iPhone. XD
     
  5. Macgic macrumors 6502

    Joined:
    Oct 23, 2007
    #5
    my bad i quoted the wrong person...
     
  6. atiffarooq macrumors 6502

    atiffarooq

    Joined:
    May 27, 2006
    #6
    That happened to me on 2.1 JB, I had installed an app called Kate. Uninstalling that did the trick. It happened to a friend of mine on 2.2, she restored the iPhone and then went through the jailbreak process again and didn't have the problem.

    So in short, unjailbreak and then jailbreak again.
     
  7. Medic macrumors member

    Joined:
    May 31, 2008
    Location:
    London, UK
    #7
    Same thing happened to me. I jailbroke with PwnageTool (not quickPwn) and I had no more reception and the network name did not appear. I restored several times (and tried to downgrade to 2.1) and this stayed the same. I finally did a normal 2.2 upgrade and it was fine. I then jb with QuickPwn. Never been better now...reception is always great in 3G, battery life definately improved, and new Cydia like SBPref and (my old favorite) Quickgold simply awesome! Still a pain I had to go through it 4 times!
     

Share This Page