Lost the ability to MMS

Discussion in 'Jailbreaks and iOS Hacks' started by Ultrakla$$ic, Jul 26, 2010.

  1. Ultrakla$$ic macrumors member

    Joined:
    Jun 24, 2010
    Location:
    Edge of Insanity!
    #1
    I have a Redsn0w jailbroke Ultrasn0W unlocked Iphone 3G on iOS4.0.1.

    I just noticed I've lost the ability to MMS.:confused:

    What are my options? Restore and re-jailbreak/unlock?

    I was JUST getting the damn thing to run worth a crap and noticed this.:mad:

    Ok, how do I go back to 4.0 from 4.0.1?

    I saved my SHSH

    I've spent over 5hrs today trying to revert back to 4.0 from 4.0.1. using the Lifehacker technique. iTunes keeps wanting to check with Apple when you try to force the OS backwards to 4.0.

    Upgrading from 4.0 to 4.0.1 and jailbreaking with RedSnow causes a loss of MMS(multimedia texting) for some reason. I've restored this freaking phone no less than 5 times today with CLEAN restores and re-jailbroke with Redsnow and it STILL will not let me MMS. The option has been removed.

    I wish I could go back to 4.0:(
     
  2. faffoo macrumors 6502

    Joined:
    May 22, 2008
    Location:
    Glasgow, UK
    #2
    As far as I am aware b5 fixes this bug. Tried it yesterday and it works.

    Best regards
    Faffoo
     
  3. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #3
    Then you have not edited your hosts file properly.
     
  4. rutiger macrumors regular

    Joined:
    Oct 10, 2006
    #4
    have you tried resetting the network settings on the phone? both of our phones at random times have stop sending mms or vm breaks. resetting network settings usually fixes it.
     
  5. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #5
    Also, if you are not on the official carrier, have you checked your APN settings? You may have to modify your SMS server.
     
  6. Ultrakla$$ic thread starter macrumors member

    Joined:
    Jun 24, 2010
    Location:
    Edge of Insanity!
    #6
    Sir

    You have saved my life, per say. LOL! I'm an idiot for not checking to see if there was an updated version of Redsn0w. I was using the 5-4b version. My MMS function is back!

    I'M AN IDIOT. There, I said if for you guys.

    Thanks for taking the time to reply. Much appreciated!

    I FAIL........:p:(
     
  7. Naethyn macrumors regular

    Naethyn

    Joined:
    Feb 6, 2010
    #7
    I felt the same way, I was using b5-3 and b5-4 to trick it into Jailbreaking my 4.0.1 because it fixes issue with the attenna in all iPhones and ****. but I was jailbreaking my iPhone 3G yesterday, without unlocking due to me being on AT&T, and I used b5-5 and it worked perfectly.
     

Share This Page