Lost the ability to MMS

Ultrakla$$ic

macrumors member
Original poster
Jun 24, 2010
30
0
Edge of Insanity!
I have a Redsn0w jailbroke Ultrasn0W unlocked Iphone 3G on iOS4.0.1.

I just noticed I've lost the ability to MMS.:confused:

What are my options? Restore and re-jailbreak/unlock?

I was JUST getting the damn thing to run worth a crap and noticed this.:mad:

Ok, how do I go back to 4.0 from 4.0.1?

I saved my SHSH

I've spent over 5hrs today trying to revert back to 4.0 from 4.0.1. using the Lifehacker technique. iTunes keeps wanting to check with Apple when you try to force the OS backwards to 4.0.

Upgrading from 4.0 to 4.0.1 and jailbreaking with RedSnow causes a loss of MMS(multimedia texting) for some reason. I've restored this freaking phone no less than 5 times today with CLEAN restores and re-jailbroke with Redsnow and it STILL will not let me MMS. The option has been removed.

I wish I could go back to 4.0:(
 

faffoo

macrumors 6502
May 22, 2008
266
10
Glasgow, UK
I've spent over 5hrs today trying to revert back to 4.0 from 4.0.1. using the Lifehacker technique. iTunes keeps wanting to check with Apple when you try to force the OS backwards to 4.0.

Upgrading from 4.0 to 4.0.1 and jailbreaking with RedSnow causes a loss of MMS(multimedia texting) for some reason. I've restored this freaking phone no less than 5 times today with CLEAN restores and re-jailbroke with Redsnow and it STILL will not let me MMS. The option has been removed.

I wish I could go back to 4.0:(
As far as I am aware b5 fixes this bug. Tried it yesterday and it works.

Best regards
Faffoo
 

rutiger

macrumors regular
Oct 10, 2006
187
29
have you tried resetting the network settings on the phone? both of our phones at random times have stop sending mms or vm breaks. resetting network settings usually fixes it.
 

Ultrakla$$ic

macrumors member
Original poster
Jun 24, 2010
30
0
Edge of Insanity!
As far as I am aware b5 fixes this bug. Tried it yesterday and it works.

Best regards
Faffoo
Sir

You have saved my life, per say. LOL! I'm an idiot for not checking to see if there was an updated version of Redsn0w. I was using the 5-4b version. My MMS function is back!

I'M AN IDIOT. There, I said if for you guys.

Thanks for taking the time to reply. Much appreciated!

I FAIL........:p:(
 

Naethyn

macrumors regular
Feb 6, 2010
116
0
Sir

You have saved my life, per say. LOL! I'm an idiot for not checking to see if there was an updated version of Redsn0w. I was using the 5-4b version. My MMS function is back!

I'M AN IDIOT. There, I said if for you guys.

Thanks for taking the time to reply. Much appreciated!

I FAIL........:p:(
I felt the same way, I was using b5-3 and b5-4 to trick it into Jailbreaking my 4.0.1 because it fixes issue with the attenna in all iPhones and ****. but I was jailbreaking my iPhone 3G yesterday, without unlocking due to me being on AT&T, and I used b5-5 and it worked perfectly.