Lost Visual Voice Mail.....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by dbboy, Jan 8, 2008.

  1. dbboy macrumors newbie

    Joined:
    Oct 31, 2006
    Location:
    Sacramento, Ca.
    #1
    For some reason today my voicemail no longer shows visual voicemail, instead it dials my Att voicemail number. An AT&T csr told me there was nothing wrong with my account. I have done a full reset/restore and this does not fix it. I can also confirm that I am getting edge since I'm able to get emails and web surf on it with wifi turned off. I get the feeling this is an AT&T problem but I can't confirm it. Any help would be greatly appreciated. Thanks!
     
  2. ashleedomann macrumors newbie

    Joined:
    Jan 9, 2008
    #2
    It most definitely is an AT&T issue. I see that you are also in California. I believe it is a regional issue, as my entire family with iPhones, including myself in CA, have had problems on and off the last 24 hours, while my family on the East coast has not. I would love to know what the issue is and if we can expect more of this in the future. I'm fairly new to the iPhone, have only had it about 2 weeks, so I'm not certain this is a frequent problem or if we are just having bad luck recently. I called AT&T and naturally they don't know of any known "outage," but clearly there is. In addition to not having access to Visual Voicemail, ie. dialing to a standard voicemail box, I am not being alerted of any voicemails received. I had several unheard voicemails when I dialed that I had never been alerted of. Very frustrating!
     
  3. eg2007 macrumors 6502

    Joined:
    May 23, 2007
    #3
    Visual Voicemail

    I'm having the problem here in Los Angeles. My Visual Voicemail is delayed. Getting messages that came in the night before. Annoying, but I've had this happen before with Verizon... Guess we just wait. Or we call up AT&T and bitch beyond belief.
     
  4. oseary macrumors member

    Joined:
    Sep 12, 2007
    Location:
    Columbia, MO
    #4
    Ditto. We had issues here in Missouri a couple months back, I called up asking them to verify that everything was "provisioned" properly on my account (as with wireless companies, things mysteriously "disappear" from accounts) and to verify that everything was functional on their end.

    I was told that the "program" they use to check the visual voicemail status was "down" and that it would be "repaired" withing the next 24 hours, and that if it (my VvM) wasn't working, to call back. I then asked, "so, the entire service is down because your software program is down?" I got a long silence on the other end, and was then told to call back.

    Long story short... it started working again the next morning. :D
     
  5. kaymar macrumors newbie

    Joined:
    Jan 10, 2008
    #5
    Same issue

    Just wanted to concur with the posters above that there seems to have been some kind of glitch in the LA system yesterday (and perhaps elsewhere). I got two voicemails this morning that had been left yesterday morning / early afternoon - I was very confused about what happened so I'm happy to find this thread and know it was not just me!
     

Share This Page